<< >>

        iFuelLiveIcon-150x150              save-icon-300x3001

 

THE SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS “AS IS” AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

About us

 

 

13 Responses to

  1. JoeyB says:

    The Channel Feature does not work in iBuzzer G

    When it tries to create my private channel, ‘krazy’ it does it like this:

    Welcome!
    Joey Buscemi:@DRIVERS> Pitting Out
    Joey Buscemi:@DRIVERS> t@add krazy

    it does not create the channel it tells everyone (which I do not want to know) my private channel

    • MikeP says:

      creating channels requires a very powerful pc eg. i7 processor 32gb ram,
      then you must tune the texting speed to work properly with your PC, also you must wait at session start until it completes the process, doing anything until the process is complete will interfere with the texting and cause errors.

  2. JoeyB says:

    How do you tune the texting speed? I already knew about waiting; and I do. It works sometimes and only on the very first time I enter a session. If I don’t shut down iracing completely and ispeed, then it doesn’t work.

    So, explain the text tuning and i’ll try that. Really, it takes a super, super computer with 32 gb of RAM? I have 8 gb and 2 CPU’s runing 3.5 ghz and I can’t imagine anyone having 32 gb RAM!

    • MikeP says:

      you’ll find texting speed under configuration the default is 20000000, increasing the number will slow the texting lowering the number will increase the speed between commands

  3. Dickg says:

    can not get speeding road warning to work any suggestions

  4. Frank G says:

    Hello, after the latest update my ibuzzer quits working usually after a session change. If I wait till after qual and cars are gridding to start ibuzzer, all is fine. Any suggestions ? What is the best way to contact you for support?

  5. Shane Parish says:

    Hello I am having trouble with the pit road warning speed. It will not work for me testing it or in iRacing. I am running ispeed, ihud, and z1 dashboard. The voice works for everything and all other warnings work but not pit road speed. Can anyone help me with my problem?

    Thanks,
    Shane

    • MikeP says:

      chances are the sound file selected is too large a file for your computer to handle in the time needed to play, click on configuration, then select the checkbox “use classic speeding alarm” which uses a your windows astrix sound

  6. Shane Parish says:

    what time or length of wav. files would work the best on the pit road speed warning. I am going to download a new file to make it louder and better for me.

    Thanks,
    Shane

  7. Shane Parish says:

    In the control panel of Ibuzzer there is a list of audio devices that I can choose from why is it when I choose a device on either page that it plays the sound under another audio device that is not selected? Its weird for example say I pick device a for Ibuzzer to play on and today it may play on device c tomorrow device b. But when I leave it selected on the top of the list where it defaults it may say its is on device a but now it will play through the default sound device although that is not the device selected in the menu.

    Also the program is locking up almost everyday and when it does it makes iRacing voice not work and other sounds not work as well. Now if I do not have the Ibuzzer feature on nothing ever looses sound or voices. When I go to close the program it says program not responding. Even if I shut the program down I have to reboot the entire computer to get my sounds and sound cards functioning properly.

    I have a very high end computer with 32 gigs of ram with windows 7 pro, 500 sata hard drive, the new z97 asus gaming board with 2 780ti video cards running in sli mode, with a 4770k processor. I don’t think my computer has anything to do with as I had the same issue on my other computer but not as frequently as I do now.

    Any ideas I would love to run the program but it is not working properly.

Leave a Reply